Entries

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
この記事に対してトラックバックを送信する(FC2ブログユーザー)
http://kovayashi.blog120.fc2.com/tb.php/113-23a7dddb

-件のトラックバック

-件のコメント

コメントの投稿

投稿フォーム
投稿した内容は管理者にだけ閲覧出来ます

プロビジョニングされた iPhone OS 装置が接続されていません。

実機のOSのバージョンが3.1.3なら、XCodeを3.2betaを使わないとダメでした。

追記。

4.0.2にアップデートしたら、またでた。
「またXcodeもアップデートしなきゃダメなのね。」
と思い、最新版を確認すると、

Xcodeのバージョンは3.2.3より新しいのは無い。

??

よくよくみると、
Xcode 3.2.3 and iOS SDK 4.0.2
となってる。同じ3.2.3でも4.0.2対応版を入れろと。

バージョン同じって、如何な物かと。


この記事に対してトラックバックを送信する(FC2ブログユーザー)
http://kovayashi.blog120.fc2.com/tb.php/113-23a7dddb

0件のトラックバック

0件のコメント

コメントの投稿

投稿フォーム
投稿した内容は管理者にだけ閲覧出来ます

Appendix

プロフィール

kovayashi

Author:kovayashi
・嫌いなもの
 →好きなもの

・インストール
 →バンドル
・バックアップ
 →アップロード
・努力
 →チート

最近のトラックバック

ブログ内検索

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。